admin 发表于 2021-6-14 11:21:32

Discuz3.4论坛安装插件、模板时候提示不是正版解决方法


   问题描述

Discuz! X2.0 以后的版本,会对主题或插件做一个正版验证,只要不是容应用中心的话,安装时就会出现:对不起,您安装的不是正版应用,安装程序无法继续执行的字样。


   解决方案

方法一、
1、找到文件:/source/function/function_cloudaddons.php

2、搜索代码:
cpmsg('cloudaddons_genuine_message', '', 'error', array('addonid' => $addonid));
3、注释代码:
/*cpmsg('cloudaddons_genuine_message', '', 'error', array('addonid' => $addonid));*/

方法二、


1.下载本文附件补丁,上传到论坛根目录,解压即可!


   懒人下载包&#128071



孙振磊321 发表于 2021-6-14 12:21:20

有道理。。。

buyizu 发表于 2021-6-14 12:27:02

这是什么东东啊

yf00222 发表于 2021-6-14 12:48:13

帮帮顶顶!!

流蜜水的菊花 发表于 2021-6-14 12:49:53

好好 学习了 确实不错

煌荣建材 发表于 2021-6-15 00:52:12

找到好贴不容易,我顶你了,谢了

wydczrc 发表于 2021-6-15 02:28:17

有竞争才有进步嘛

杨威玲 发表于 2021-6-15 11:32:14

有道理。。。
页: [1]
查看完整版本: Discuz3.4论坛安装插件、模板时候提示不是正版解决方法